Scheda Audio Xwave ESS 1989S Allegro ma non troppo

agnul75
Messaggi: 14
Iscritto il: lun feb 17, 2020 9:48 am
Been thanked: 19 times

Scheda Audio Xwave ESS 1989S Allegro ma non troppo

Messaggio da agnul75 »

Oggi ho dedicato qualche minuto alla configurazione sotto MS-DOS di questa scheda audio, la Xwave ES1989S Allegro 1.
.
Allegro01.jpg
Allegro01.jpg (137.56 KiB) Visto 753 volte
.
Per prima cosa ho scaricato i file di configurazione che vanno messi direttamente in C e sono:

ESSAUDIO.COM
ESSAUDIO.INI
ESSAUDIO.SYS
ESSAUDIO.NIN


poi ho modificato il file autoexec.bat con le seguenti linee:

LH C:\ESSAUDIO.COM
SET BLASTER=A220 D1 I5 P330 T4


Nonostante le modifiche la scheda audio non ha funzionato correttamente perchè si aspettava di essere impostata su IRQ5 mentre il mio sistema ha in automatico impostato il dispositivo multimediale su IRQ10.
Ho dovuto quindi intervenire nel BIOS del PC e barare riservando l'IRQ10 ad una fantomatica risorsa ISA e cosi facendo la scheda ESS si è spostata come per magia su IRQ5.
.
Allegro02.jpg
Allegro02.jpg (126.41 KiB) Visto 753 volte
.
La compatibilità Sound Blaster con i giochi sotto MS-DOS è solo discreta come pure la sezione audio OPL emulata in maniera a dir poco imbarazzante.
Con windows 98 invece le cose migliorano leggermente grazie alla implementazione software dello standard general MIDI.
Buona la riproduzione degli effetti sonori sempre in emulazione Sound Blaster sia sotto DOS che sotto WIN.
A questo link trovate i file di configurazione per MS-DOS e Windows 98
http://www.mediafire.com/file/d1x38c6jq ... S.zip/file
Qui sotto invece la solita selezione di tracce audio catturate direttamente dalla scheda audio, buon ascolto.
.